WhatsApp irá deixar de funcionar em alguns aparelhos

O WhatsApp confirmou que o suporte para o Nokia S40 será encerrado até o final deste ano.

Por | @oficinadanet WhatsApp

O WhatsApp, como já sabemos, deixará de funcionar em alguns aparelhos que comportam somente sistemas operacionais mais antigos. Porém, recentemente, a equipe do mensageiro revelou através de comunicado que o aplicativo continuará funcionando no Android 2.3 e iOS 7 até o início de 2020.

De acordo com os desenvolvedores, a decisão foi tomada em razão de que alguns aparelhos mais antigos ainda estão circulando em países em desenvolvimento. Porém, uma noticia não muito agradável para os proprietários do Nokia S40.

Atenção usuários! Celular S40 da Nokia é um dos que irão perder o WhatsApp. Para poder continuar conversando com os amigos será necessário adquirir um dispositivo móvel mais atual.Atenção usuários! Celular S40 da Nokia é um dos que irão perder o WhatsApp. Para poder continuar conversando com os amigos será necessário adquirir um dispositivo móvel mais atual.

Leia também:

Nesta semana, o WhatsApp confirmou que o suporte para o Nokia S40 será encerrado até o final deste ano. Sendo assim, o mensageiro encerra um ciclo de vários anos de atualizações para os usuários da Nokia.

WhatsApp deixará de funcionar em aparelhos que utilizam sistemas operacionais mais  antigos. Para garantir a conversa, é necessário adquirir um modelo mais recente.                                                 WhatsApp deixará de funcionar em aparelhos que utilizam sistemas operacionais mais  antigos. Para garantir a conversa, é necessário adquirir um modelo mais recente.                                                 

 Agora, o WhatsApp oferece suporte para dispositivos com os seguintes sistemas operacionais:

  • Android 2.3.7 (Até 2020)
  • Android 4.0 ou superior
  • iOS 7 (até 2020)
  • iOS 8 ou superior
  • Windows Phone 8.1 ou superior

Abaixo a lista dos sistemas que já foram abandonados pelo WhatsApp:

  • Android 2.3.3 e mais antigos
  • Windows Phone 8.0 e mais antigos
  • iPhone 3GS / iOS 6
  • Nokia Symbian S60
  • BlackBerry OS e BlackBerry 10

Em suma, para que o mensageiro funcione é necessário que o aparelho esteja equipado com os seguintes sistemas operacionais:

  • Android 4.0 ou superior
  • iOS 8 ou superior 
  • Windows Phone 8.1 ou superior

Caso você seja dono de um aparelho com os sistemas mencionados acima, o único modo de continuar usufruindo o mensageiro é comprando outro dispositivo móvel.

SHARE
Comentários
Destaquesver tudo
 
  • ASSINE NOSSA NEWSLETTER

    As melhores publicações no
    seu e-mail