Firefox libera atualizações de emergência que corrige brecha que permite invasão de hackers

Firefox além de liberar a atualização ainda foi incisivo, "Você deve atualizar o Firefox agora". A brecha detectada permite que hackers usem códigos maliciosos para acessar os computadores através do navegador.

Por | @bgssilva Tecnologia Pular para comentários

Se você usa o Firefox no seu computador, você deve atualizá-lo agora!

A Mozilla disponibilizou atualizações de segurança para o Firefox 67.0.3 e do Firefox ESR 60.7.1 para corrigir um bug crítico, que, segundo ela, permitia que hackers explorassem ativamente o sistema por conta da brecha identificada.

Até a Agência de Segurança de Infraestrutura e Segurança Cibernética dos EUA, CISA, emitiu também um alerta solicitando que usuários e administradores de sistemas verificassem de imediato suas versões e atualizassem as mesmas para a versão mais recente do navegador, com o problema já resolvido.

A Coinbase Security e Samuel Groß do Google Project Zero relataram o bug, que ocorre "ao manipular objetos JavaScript devido a problemas no Array.pop", informou a Mozilla.

Tal problema permitiria que invasores injetassem código mal intencionado em seu sistema simplesmente usando uma página da Web. Ou seja, basta clicar no link e entrar na página má intencionada para ter seu sistema totalmente comprometido.

Então a palavra de ordem é, atualização! Para facilitar a sua vida, caso você utilize o Firefox para navegar pela internet, instale a atualização através dos seguintes links:

Assista ao nosso último vídeo:
Inscreva-se no canal